[Samba] Re: DOS Attributes On Folders

Max Bolingbroke batterseapower at hotmail.com
Wed Jan 26 17:13:14 GMT 2005

Eeep, I found my problem. Forgot to edit fstab to enable user extended 
attributes AND explictly disable "map archive" (the attribute I was 
testing with). Do I feel dumb..

Thanks again for your help!

Max Bolingbroke

Beschorner Daniel wrote:

>Yes, per default DOS directory attributes are not working at all.
>With "store dos attributes = yes" it is working.
>-----Ursprüngliche Nachricht-----
>Von: Max Bolingbroke [mailto:batterseapower at hotmail.com] 
>Gesendet: Dienstag, 25. Januar 2005 00:31
>An: Beschorner Daniel
>Betreff: Re: Access denied changing file attributes
>Seems like I was a little hasty :) I have found out that DOS attributes 
>on directories are still not functioning (though without an "access 
>denied" error - it just fails silently). I've started a new thread about 
>it, but I suspect this is a Samba limitation.. have you got any ideas 
>what might cause this problem?
>Max Bolingbroke
>Beschorner Daniel wrote:
>>It would had been my first idea if you had specified your version of Samba.
>>I was assuming 3.0.10.
>>Glad it works now!

More information about the samba mailing list