[Samba] Visual Studio/Samba Compile from Shares issue

Kelly S. Smelser ksmelser at uindy.edu
Wed Jan 26 14:35:28 GMT 2005

I've tried setting dos filetimes = yes and dos filetime resolution = 
yes, but this brought no change.  The problem persists.  Any more ideas?


Gémes Géza wrote:

> Kelly S. Smelser írta:
>> I've run into a problem in which Visual Studio 6.0 gives an Internal 
>> Compiler Error message when compiling from a samba share.  The 
>> project compiles fine locally and from shares on Windows machines.  
>> To me this suggests that the issue is with Samba.  I've tried adding 
>> full access to the share where the project is housed, but to no 
>> avail.  Any ideas?  We are running samba 3.0.9-1.3E.2 on a Redhat 
>> Enterprise 3 server.  The clients are Windows XP machines running 
>> Visual Studio 6.0 w/ SP5.
>> K.
>> -- 
>> Kelly S. Smelser
>> Labs Manager, Client Services
>> University of Indianapolis
>> ksmelser at uindy.edu
> I've read something like this in the docs some time ago, I would 
> suggest, to read about the dos filetimes smb.conf parameter in the 
> smb.conf manpage.
> Cheers
> Geza

More information about the samba mailing list