[Samba] Re: LDAP unable to add Idmap

Adi Nugraha adi at westindo.co.id
Thu Jan 13 03:37:35 GMT 2005

the workstation is there, I don't think it's from the user / machine
accounts though, when I tried smbclint -L localhost -U% it returns :

Domain=[VALHALLA] OS=[Unix] Server=[Samba 3.0.9]
tree connect failed: NT_STATUS_BAD_NETWORK_NAME

I don't really understand why, before when I setup a PDC with tdbsam backend
this never happened to me
Everything worked great, now........

----- Original Message -----
From: "Fiordilino, Rudy" <RFiordilino at TALK.COM>
To: "Adi Nugraha" <adi at westindo.co.id>
Sent: Thursday, January 13, 2005 10:17 AM
Subject: RE: [Samba] Re: LDAP unable to add Idmap


I would check to see that there is an entry for the w2k workstation in
/etc/password. I had a similar issue during a migration.



-----Original Message-----
From: Adi Nugraha [mailto:adi at westindo.co.id]
Sent: Wednesday, January 12, 2005 9:57 PM
To: Jim C.
Cc: samba at samba.org
Subject: Re: [Samba] Re: LDAP unable to add Idmap

thanks, just noticed it, my ldap.conf and smbldap_conf confgig didn't match,
one was group and the other was groups, any way my problem now is I can't
login to the domain after succesfully joining the domain from a W2K
workstation, "Domain not available", should I user another subject for this

----- Original Message -----
From: "Jim C." <jcllings at gmail.com>
To: "Adi Nugraha" <adi at westindo.co.id>
Sent: Thursday, January 13, 2005 12:33 AM
Subject: Re: [Samba] Re: LDAP unable to add Idmap

Hash: SHA1

| I Just noticed that the smbldap-tools didn't fill in the groups
accounts in
| the linux group file, any idea why this is ??

You mean the smbldap-populate script?  My guess is that either the LDAP
acls prevented it or the setting in smbldap_conf.pm for groups was
wrong. I had a lot of trouble with this because I kept using ou=oup or
ou=oup rather than ou=oups.  The setting must be exactly the same
everywhere our there will be trouble.

Jim C.

P.S. Just out of curiosity why are you using SCO Unix if you don't mind
my asking?
- --
- -----------------------------------------------------------------
| I can be reached on the following Instant Messenger services: |
| MSN: j_c_llings @ hotmail.com  AIM: WyteLi0n  ICQ: 123291844  |
| Y!: j_c_llings            Jabber: jcllings @ njs.netlab.cz |
- -----------------------------------------------------------------
Version: GnuPG v1.2.5 (MingW32)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org


To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list