[Samba] Samba 3.0.10 - Error With Latest Win2K Patches

Justin Piszcz jpiszcz at lucidpixels.com
Fri Feb 11 11:20:55 GMT 2005

When Microsoft released their 8-9 new patches this week, around Tuesday, 
02/08/05; I can no longer copy files to any of my samba shares.

Before Microsoft's patches, everything worked OK; I have multiple Linux 
SAMBA servers and two separate Windows 2000 Professional SP4 machines; 
each were patched.  Trying to connect to any of the Samba servers

I am running Samba 3.0.10 with Debian Sarge and kernel 2.6.10.

When I try to drag any file over an (explorer window) with a (samba share) 
open it puts a circle with a (/) slash through it.  When I run xcopy 
file.zip \\ip\share, it works.

1) I can remove a directory on my Samba share.
2) I can remove a file on my Samba share.
3) I can make a directory on my Samba share.
4) I cannot copy anything over to the Samba share (file, link or directory).

Has anyone experienced these problems with the latest Windows 2000 
Professional patches? What is the recommended fix?

Please CC me as I am not on the list, thanks.

More information about the samba mailing list