[Samba] Error looking up domain users

Walker Tippit walker.tippit at silpada.com
Wed Dec 14 21:09:47 GMT 2005

I know this problem has been addressed before on this list, but I think
I'm running into something new here.  I have a couple of debian boxes on
my network that reference two Windows 2003 Domain controllers.  I had
them set up and working very well, until a couple of days ago when my
windows admin decided to install Service Pack 1 to the 2003 servers.
Now when I try to get a user list with "wbinfo -u", I get the "Error
Looking up domain users" message.  I can still authenticate with wbinfo
-a.  I can get a list of the BUILTIN groups with 'wbinfo -g'.  I've
tried restarting winbind and samba.. I've tried rejoining the domain and
setting the auth-user with 'wbinfo --set-auth-user=username%password'. 

Has anyone else experienced this problem after installation of Service
Pack 1 under 2003?

Here's my smb.conf file:[global]
        workgroup = DOMAINNAME
        server string = %h server (Samba, Debian)
        security = share
        password server =
        passwd program = /usr/bin/passwd %u
        passwd chat = *Enter\snew\sUNIX\spassword:* %n\n *Retype\snew
sword:* %n\n .
        syslog = 0
        log file = /var/log/samba/log.%m
        max log size = 1000
        dns proxy = No
        panic action = /usr/share/samba/panic-action %d
        idmap uid = 10000-20000
        idmap gid = 10000-20000
        winbind uid = 10000-20000
        winbind gid = 10000-20000
        winbind use default domain = yes
        winbind enum users = yes
        winbind enum groups = yes
        wins server =

More information about the samba mailing list