[Samba] Access Denied

Dirk Wolmarans d.wolmarans at petzetakis.co.za
Wed Apr 20 09:47:23 GMT 2005

Hi Everyone,

I have Fedora Core 2 installed. I'm trying to share a printer using
samba. The shares/printers can be browsed from a windows xp machine. The
printer can be installed but it keeps giving me "access denied, unable
to connect. Tried the security on share,server and user but still no
luck. Could it be a security issue? Tried the following as well
smbclient -L IP and it asked me for a password. 

Please any help

Progress DBA/IT Consultant
Volition Consulting Services (Pty) Ltd 
Block E, Metropolitan Office Park, 82 Wessel Road, Rivonia 2128
Tel 	+27 12 521 7441
Fax 	+27 12 541 3441 
Mobile  +27 82 497 2035
* www.volition.co.za 

CONFIDENTIALITY CAUTION: If you have received this communication in error, please note that it is intended for the addressee only, is private and confidential and dissemination or copying prohibited. Please notify us immediately by e-mail and return the original message. We cannot assure that the integrity of this communication has been maintained nor that it is free of errors, virus, interception or interference. Thank you

More information about the samba mailing list