[Samba] Can't Install Samba 3.0.14a

E Hines eehines at comcast.net
Tue Apr 19 02:56:11 GMT 2005

I'm running FC3 with its bundled samba 3.0.11-fc3, and I'm trying to 
update to 3.0.14a.  I've downloaded the rpms from samba.org, and (I 
think) I've backed up the original samba installation--/etc/samba--and 
I've stopped smb (I had to kill the smbd and nmbd processes; 
"/etc/rc.d/init.d/smb stop" didn't work).  I've also withdrawn (make 
uninstall) an earlier abortive attempt to install 3.0.14a from source.

However, when I run rpm -U samba-common-3.0.14a-1.i386.rpm (for 
instance), I just get:

    error: Failed dependencies:
            samba-common = 0:3.0.8 is needed by (installed)
            samba-common = 0:3.0.8 is needed by (installed)

I also get a Warning V3 DSA signature: NOKEY, but I think this is 
relatively minor.

When I tried the -i switch, I got a long-ish list of conflicts with the 
3.0.8 installation (no surprise there, I suppose).

What am I doing wrong?

Thanks for your help.

Eric Hines

More information about the samba mailing list