[Samba] file open problems

Erik Thiele erik at thiele-hydraulik.de
Wed Sep 15 12:24:01 GMT 2004

Hi Gerald,

I had to work on other projects in the meantime. Now I tried the setup
with samba 3.0.7 and still get exactly the same problem as before. I
will use our NT 4.0 server for the purpose now, but would appreciate if
i could sometime switch to samba.


On Mon, 06 Sep 2004 06:09:26 -0500
"Gerald (Jerry) Carter" <jerry at samba.org> wrote:

> Erik Thiele wrote:
> | Hi. am running a samba server version 3.0.5 on a gentoo
> | linux machine, kernel 2.6.7-gentoo-r8.
> I would recommend testing 3.0.6 (or at least get the 3.0.4/5 patches
> from http://samba.org/~jerry/patches/post-3.0.4/
> You might also want to test the current 3.05 svn tree
> since there have been some return code fixes recently.
> ...
> | I am installing some proprietary commercial software we
> | bought. it wants to put some of its data on network. if i
> | supply this network drive from an empty share of my NT
> | 4.0 server, all works. if i supply this network drive from
> | my linux server, many files get installed and after a while
> | he sais he cannot open a certain file on the network
> | share. he asks if i have enough free space (some gigabytes are
> | free) or if i have enough rights. that file has already
> | been created by the setup program itself. i can open it in
> | windows explorer. i can write there, save, erase, whatever.
> | it works.
> cheers, jerry

More information about the samba mailing list