[Samba] Update FC1 samba-3.0.6 breaks system

Peter Huetmannsberger huetmann at site38.ping.at
Mon Sep 13 17:57:32 GMT 2004


I have a curious problem. I updated my Fedora Core 1 box yesterday from 
samba-3.0.2 to samba-3.0.6. All the packages that were suggested by yum. 

I have the box join an NT4 Domain, and while yesterday before the update a 
smbstatus would list the users as CENTRUM+Username (CENTRUM is my NT 
Domain) today it refuses to do so, and any shares apart from the public 
ones are not available any more. 

I also use Posix ACLs and a "setfacl -m u:CENTRUM+Username:rw-" results in 
an error. 

All this worked beautifully before the upgrade. 

I use winbind and that seems to work. getent passwd lists all the users, 
getent group all the groups, the way it should. However a smbmount 
//box/share -o username=CENTRUM+username results in an access denied, 
where it had worked before. 

I am pretty desperate at this point having spent all day trying to find 
the problem, and short of downgrading and oping this would work, I can't 
find the problem. 

Many thanks for your help. 

Peter Huetmannsberger

More information about the samba mailing list