[Samba] Samba 3.0.7, SuSE 8.2 and Heimdal Compile Problem

L. Mark Stone LMStone at RNoME.com
Mon Oct 11 15:23:47 GMT 2004

Trying to follow Chapter 9.3.3 of S3BE to create a SuSE 8.2 Active Directory 
domain member server.

9.3.3 says heimdal >= .6 is required. I installed the Sernet packages and saw 
0.6.2 source is included.  Running ./configure after unpacking the heimdal 
source completes OK, but running make results in the following errors:

creating libss.la
/usr/bin/sed: can't read Packages/heimdal-0.6.2/lib/editline/libeditline.la: 
No such file or directory
libtool: link: `Packages/heimdal-0.6.2/lib/editline/libeditline.la' is not a 
valid libtool archive
make[2]: *** [libss.la] Error 1
make[2]: Leaving directory `/home/lmstone/Desktop/Samba 
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/lmstone/Desktop/Samba 
make: *** [all-recursive] Error 1
lmstone at smelug-samba:~/Desktop/Samba Packages/heimdal-0.6.2>

I also tried with 0.6.3 from the Heimdal site and got the same error.

I am not a programmer, so please don't assume I know too much!  Are there 
certain options I should be running with ./configure?  Any other ideas?


A Message From...  L. Mark Stone

Reliable Networks of Maine, LLC
477 Congress Street
Portland, ME 04101
Tel: (207) 772-5678
Web: www.RNoME.com

More information about the samba mailing list