[Samba] Server not responding after Samba upgrade

Dusan Djordjevic dj.dule at beotel.yu
Mon Oct 4 12:15:15 GMT 2004

On Monday 04 October 2004 09:54, David Ferreira wrote:
> Dusan Djordjevic wrote:
> >>I used to run Samba 2.2.9 on Debian Woody. Yesterday I upgraded it
> >>(with all necessary packages) to 3.0.7. Since then, Samba on that
> >>server do not respond to netbios queries, only to direct access via
> >>IP. Also, when I try to resolv its name using nmblookup, I cannot
> >>find it.
> >>
> >>When I access to server via IP address everything works fine.
> >
> >Hi again,
> >
> >Yet I did not solved problem. I noticed one thing. Although nmbd is
> >running (it exists as process), swat says it is not running. So most
> >probably problem is with nmbd, but i do not know what to try.
> Did you tried to startup manually from command prompt? Just try to
> run as root  nmbd  -D and see what happen.

Yes, it starts in that case also. Problem is that, although process 
exists, it is not working properly.
Eng. Dusan Djordjevic (RHCE)

More information about the samba mailing list