[Samba] problems with rpcclient, adddriver

Adina S sambadyna at yahoo.com
Thu May 20 11:28:16 GMT 2004

I have a problem using rpcclient with adddriver
command. I want to upload the printer drivers on my
server and clients (win xp and 98) to download them
from print$ share. I tried first with windows printer
driver - installed the printer locally, samba server
took the files and deposited them in print$ share but
the problem was when I wanted to actually install the
driver on the server. Adddriver command creats the 0
directory (for win 98) but the result is: ´result was
DOS code 0x00000013´ and the driver is not created.
I tried then with ADOBE drivers -stored the files in
print$/WIN40 on my samba server and addprinter command
returned the same error, ´result was DOS code
Google-ing gave 3 results, all 3 only asking for help,
no answer... Does anyone have a clue on this?

Thank you,

Do you Yahoo!?
Yahoo! Domains – Claim yours for only $14.70/year

More information about the samba mailing list