[Samba] Windows XP client - intermittent 'network name cannot befound' loading profile

Michael Vermaes michaelv at realcognita.com
Fri May 7 07:38:42 GMT 2004

On Fri, 2004-05-07 at 15:16, Clint Sharp wrote:

> Michael Vermaes wrote:
> >Thanks for the quick reply John. I tried setting the local GPO option as
> >described in the article, but the problem still occurs. The issue
> >described in the article is not exactly what I am experiencing - the
> >event id is 1521. The permissions of the profile on the server are
> >correct after it is created:
> >
> >[root at ldap profiles]# ls -la
> >total 6352
> >drwxrwxr-x    7 root     dusers       4096 May  3 10:05 .
> >drwxr-xr-x    4 root     root         4096 Mar 30 15:14 ..
> >drwx------   13 michaelv dusers       4096 May  3 11:45
> >michaelv            <=======
> >
> >where dusers is mapped to the "Domain Users" Windows group with net
> >groupmap.
> >
> >The ownership of the profile on the Windows XP client also appears to be
> >correct.
> >
> >I would expect the problem described in the article to be a more
> >consistently occurring error - my problem is seemingly random, and
> >usually works after leaving the client for a long period of time, or
> >restarting it.
> >
> >I have tried experimenting with some of the other GPO settings on the
> >client, and also setting the "profile acls = yes" option in the
> >[Profiles] section of smb.conf, but the problem remains.
> >
> >Thanks for any additional help.
> >
> >
> >  
> >
> Michael,
> Add me to the list of me-toos on this one.  However, I've noticed it 
> appears to be something specific done to the workstations which is 
> causing this.  I don't know if it's a particular Microsoft patch or 
> what, but we are only experiencing this in one of our 8 installations.  
> Unlike most of the installations, I didn't build the machines myself for 
> this one.  I tried creating a duplicate set of Microsoft patches on a 
> freshly imaged workstation and could not reproduce the problem.  The 
> only thing I can figure is there was some setting or software package 
> installed by the contractor who was setting up these machines which was 
> causing the issue.  I'm afraid I don't have much more insight other than 
> to say I don't think it's a Samba server side issue, I think it's 
> something which could be fixed on the clients if I could find what was 
> done to them to cause it.  The ultimate fix for this problem is going to 
> be re-imaging these machines to a known-good image which has been used 
> in other islands (although these machines started with that, I just 
> can't figure out what was done to them after the image to get them to 
> this state).
> Clint

I agree that it seems to be client related, specifically Windows XP (any
version). I am currently running the clients and server on VMware for
testing, but I don't think that makes any difference, since W2K works
fine in the same situation. I will try to set up the same scenario on
physical machines next week anyway.

Maybe the second service pack for XP will fix the problem (or at least
cause some different ones), although apparently the release of that has
been pushed back to July.

I'll keep the list informed of any progress.

More information about the samba mailing list