[Samba] Samba 3.0.3 Upgrade Issue....Authentification with ArcServ

Shane Drinkwater Shane_Drinkwater at pa-ucl.com
Thu May 6 18:43:41 GMT 2004

I have a couple of Samba Box that have shares backup by ArcServ Ver 9 and
latest service packs. Since I have upgraded to Samba 3.0.3 ArcServ will not
backup the shares. I have setup a test case using public = yes on a share
and still no backup.If I downgrade to Samba 3.0.2a everything works. My
smb.conf on the test box is as follows:
#=================================Domain Control options=======
        local master = no
        domain master = no
        preferred master = no
        large readwrite = yes
        hosts allow =
        #lpq command = /usr/bin/lpq -P%p
        #lpq cache time = 60
        veto files = /*.eml/*.nws/riched20.dll/
        dns proxy = no
        netbios name = testbackup
        write cache size = 128000
        writeable = yes
        #print command = /usr/bin/lpr -P%p %s
        workgroup = CSQ
        os level = 0
        #printcap name = /etc/printcap
        security = domain
        log file = /var/log/samba/%m.log
        #smb passwd file = /etc/samba/smbpasswd
        #load printers = yes
        socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8576
        wins server =
        null passwords = yes
        interfaces =
        #map to guest = bad user
        encrypt passwords = yes
        public = yes
        #printing = lprng
        #printer admin = @CSQ+Administrator, at CSQ+"Programmers", at CSQ+"Domain
Admins", at CSQ+"Domain Users", at CSQ+"PA Doctors"
        server string = Samba Server
        password server = *
        guest only = yes
#==========================Domain Controller======================
        winbind cache time = 60
        winbind separator = +
        winbind uid = 10000-20000
        winbind gid = 10000-20000
        winbind enum users = yes
        winbind enum groups = yes
        template homedir = /home/%D/%U
        template shell = /bin/bash
#============================ Share Definitions
# A publicly accessible directory, but read only, except for people in
# the "staff" group
   comment = Public Stuff
   path = /home/samba/public
   public = yes
   writeable = yes
   create mode = 755

If I surf to the test box using network Explorer on the ArcServ I can go
into the share. I have also tried switching the arc Serv programs from Local
to a domain account still no go.. Any Ideas Please!!!
				Thank you for your Time

More information about the samba mailing list