[Samba] samba mounting files

David Morel david.morel at amakuru.net
Fri Mar 19 09:07:14 GMT 2004

Le ven 19/03/2004 à 09:21, geralds a écrit :
> Hi
> whenever i try to mount a samba share which is a samba server i get an error 
> message that says   "smbmnt must be installed suid root for direct 
> mounts(500, 500) smbmnt failed1"
> On that note i tried to run "smbmount" as root but this did't work out. i also 
> tried to run smbmnt as root, up to now my problem was not solved.
> Anybody there who can help please?

Not without proper error messages. smbmount is the proper way to go;
what options did you pass it, and what errors did you get ?
david.morel at amakuru.net
OpenPGP public key: http://www.amakuru.net/dmorel.asc

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Ceci est une partie de message
	=?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e=2E?=
Url : http://lists.samba.org/archive/samba/attachments/20040319/237192eb/attachment.bin

More information about the samba mailing list