[Samba] Samba Cups Fedora Core 1 HP LaserJet 1015

Becskei Robert brobiwbe at stcable.co.yu
Tue Jun 29 13:54:53 GMT 2004

Hello People!,

   I have this strange problem :

I've got Fedora Core 1 (latest kernel, latest packages,latest samba,cups) and a HP LaserJet 1015 (using the HP LaserJet 1015 drivers that came with the updates for Fedora Core 1), I can print from windows and linux without any problems both text and graphich. But for some unknown reason to me (and this is a really big problem) I just can't print from a windows client running a dos program to the printer (I was able to print to it for some time , but one day it stopped, I did everything to cure it, even tried the printer on winxp and it worked ok) , it prints out the data (plain text) with garbage in it . It looks like it is using only 1 font and font size , and fills the empty spaces with numbers and garbage text.

Pretty-please someone help me solve this , I must use this dos program, and I need to be able to print to the samba print server somehow. (by the way...what I don't understand is...that other printers on samba servers which are older are working ok.)

Someone who had something like this, and was able to solve this, please help me.

 Thank you foreward

 Robert B

More information about the samba mailing list