[Samba] user granted access, but still no shell prompt

Andrew Bartlett abartlet at samba.org
Tue Jan 27 07:43:35 GMT 2004

On Tue, 2004-01-27 at 01:22, "Михаил Дорофеев" wrote:
> Hi all!
> Again (and still) trying to log (or ftp) to a samba 3.0.1 on Solaris 9
> Have the following output.
> I have read samba Digest, Vol 13, Issue 43, msg 7 and 10, have /bin/sh as the template shell
> But still no result...
> PLS, help!

Check the pam account module.  I found that the pam_winbind account
module was misbehaving for me, and removed it.  (it performs no useful
checks anyway).

Andrew Bartlett

Andrew Bartlett                                 abartlet at pcug.org.au
Manager, Authentication Subsystems, Samba Team  abartlet at samba.org
Student Network Administrator, Hawker College   abartlet at hawkerc.net
http://samba.org     http://build.samba.org     http://hawkerc.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.samba.org/archive/samba/attachments/20040127/a8aecd55/attachment.bin

More information about the samba mailing list