[Samba] Strange behavior WinXP and 2.2.8a and inherit permissions

Andrei Bazhgin after at nan2d.com
Sun Jan 18 22:30:08 GMT 2004

Well, currently the stable release of Samba is version 3.0.1 and all production
servers should be using it. Perhaps you should upgrade? Other then that, I dont
know what the solution could be.

On Sun, Jan 18, 2004 at 08:53:27PM +0100, Markus Th?er wrote:
> Hi, 
> I have a quite strange problem.
> I have updated my Server with Suse 9.0 to Samba 2.2.8a. From that moment
> on I couln'd run programms directly from the share anymore. The WinXP
> Client says: "you dont have the permission for this file." But I have
> all permissions for it. This only occurs in that shares where I have set
> "inherit permissions" to yes. When I set it to "No" it works again. I
> can run programms from the share. I tried it on two XP Clients with same
> results. When I used a WinMe Client it worked all the time. 
> It looks for me a bit like a bug. For I have not changed anything except
> updating samba to 2.2.8a 
> Has anyone an Idea what this could be? Or how I can get around it?
> Greetings from the Black Forrest
> Markus 
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

andrei bazhgin | aftermath

More information about the samba mailing list