[Samba] Only browsing and net view \\smbserver fails with unassigned share names :(

Edmond edmond99 at gmx.net
Mon Feb 16 10:23:39 GMT 2004

Dear Samba List,

I'm having a browsing problem with W2k on my 2.0.9 Samba
server and now you are my last hope to help me solving my problem.

Not working is access from Win2k Clients:

"net view \\ixdp425" is the first test that fails, not meaning
to terminate with error, but to produce the following unexpected output:

Name         Typ          Lokal    Beschreibung (Description)
                   Platte (Disk)
Der Befehl wurde erfolgreich ausgeführt. (Command terminated successfully!)

Searching for Computers in W2k will also not produce any results
When samba isn't running the Server

Browsing Entire Network will produce an Error:
"Ixdp425 cannot be accessed, the network name was not found."
Explorer is showing up two shares but they don't have any
names assigned to.

What is working:
But I'm able to "net use" the shares from the W2k clients, or to direct
access the shares by name e.g. with win commander by "cd \\ixdp425\temp"

Access from Linux Client is fine and produces the following:
Domain=[HOME] OS=[Unix] Server=[Samba 2.0.9]

       Sharename      Type      Comment
       ---------      ----      -------
       temp           Disk      temporary space
       IPC$           IPC       IPC Service (Samba 2.0.9)

       Server               Comment
       ---------            -------
       IXDP425              Samba 2.0.9
       Workgroup            Master
       ---------            -------
       HOME                 IXDP425

I also tried Samba 2.0.7 before, I tried from my W2k Notebook with almost no
included Service Packs
My server is an Intel Arm Xscale based on Snapgears uC-Linux with Glibc
2.2.5, I'm running the Intel Access Library Version 1.4 and Kernel Version 2.4.20

My smb.conf is as following simple
   encrypt passwords=yes
   netbios name=ixdp425
   preferred master = yes
   local master = yes
   domain master = yes
   browseable = yes
   comment = temporary space
   browse list = yes

I tried almost every complex and simple configuration, with/without
lokal and/or domain masters for more then 4days now without success.

So I hope someone else has some better ideas to solve my problem than me.

Thanks in advance and best regards,


To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list