[Samba] Re: Shares With Spaces

Xavi León Javier.Leon-Gutierrez at upc.edu
Wed Dec 22 14:46:28 GMT 2004

Jim C. wrote:

> |> You've probably tried this but what about:
> |> //share/with\ spaces
> |>
> |> Jim C.
> |>
> | Yes, I've tried it too but it didn't recognize the line where i put the
> | share
> What about //share/with%20spaces ?

It seems mount recognizes the character %20 but the share have "(" and 
")"  (the guy is a liitle
strange...) and it makes an error too...

# mount mount/point/
7964: tree connect failed: ERRDOS - ERRnosuchshare (You specified an 
invalid share name)
SMB connection failed

it doesn't matter... if anyone knows the answer don't forget to reply 
the thread but i will no try anything more.
I have made a script which mount the share by two ways, if it has spaces 
(then i use the mount -t smbfs "//share
with spaces" //mount/point -o userna....) or it isn't (then i use mount 
If i could mount the "share with spaces" directory throught fstab i 
could kick off the script.

It's a "little" uggly solution but i cannot thing about anything else.

Thanks anyway Jim C.!!!!

More information about the samba mailing list