[Samba] Re: print$ worked in 3.0.7, broken after upgrading to 3.0.9

Jeff Umbach jeff at theserverpos.com
Wed Dec 15 00:18:15 GMT 2004

Franz Pförtsch wrote:
> I had similar problem.
> Please have a look at the following thread:
> http://lists.samba.org/archive/samba-technical/2004-December/038284.html
> regards
> Franz
> Jeff Umbach wrote:
>>Using Samba 3.0.7 on RedHat Enterprise Linux 3, we were using the
>>printer$ share to store printer drivers on the server for auto-download.
>>  It was working perfectly until we had upgraded to 3.0.9 and had to
>>reinstall some printers on a computer.  Now WinXP Pro reports that the
>>server does not have the correct drivers.  We can manually install the
>>driver locally and printer, but now under printer status it says "Access

I tried following the solution in that thread and it didn't help.  I can 
print to the printers if I install the driver manually, but I cannot get 
it to install the driver automatically from the print$ share anymore. 
The "Access Denied" message refers to the printer status.

More information about the samba mailing list