[Samba] Problem with SWAT on MacOS X 10.3.3 server

Tim Starr starrte at clarkson.edu
Mon Apr 19 15:45:14 GMT 2004

Don't mean to insult you, but I assume you've tried logging in as root 
through the console or at the login panel? If you have and it worked, 
that's odd. If you haven't- try it and if you can't login there, 
obviously there's something up with that. Good luck.
												-Tim Starr
On Apr 19, 2004, at 11:03 AM, Torsten Henningsen wrote:

> Hi everybody
> I have installed SWAT services under MacOS X Server 10.3.3 by adding 
> the service to Netinfo manager and set enabled = yes in 
> /etc/xinet.d/swat file.
> I try to login as root in Safari (I have enabled the root account), 
> but keep getting the messages that the name and the password is 
> incorrect.
> Any ideas anyone ?
> Best regards
> Torsten
> -- 
> To unsubscribe from this list go to the following URL and read the
> instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list