[Samba] printer settings not sticking

Daniel T. Gynn dan.gynn at essensys.com
Sat Apr 17 08:15:23 GMT 2004

Content-Type: multipart/signed; micalg=pgp-sha1;

Content-Type: text/plain
Content-Transfer-Encoding: quoted-printable

I am using samba version 3.0.2a and cups version 1.1.17.  I have a BDC
setup with 14 printers.  Two of which are Lexmark Optra T616's.  I have
setup the printer drivers and printer settings by browsing to the BDC
and going to the printers folder and changing the printer's properties.=20
This has worked for all of the printers except for one of the T616's.=20
This one printer accepts the printer driver setting and I can change the
options for it (eg Setting size of trays and other options), but after
hitting apply and OK, and then bringing the printer properties backup,
the options are reset to their defaults.  I can't get this one printers
options to stick.  I figure it has something to do with one of the .tdb
files.  I have tried removing all the .tdb files under the printers
directory along with the ntprinters.tdb file which seems to make if
"forget" all of the settings for all of the printers.  I have also
deleted and readded the printer in CUPS, but when setting this one
printer up again, I still can't get it to "stick".  I'm flat out of
ideas for things to try.


Daniel T. Gynn
RHCE #806200978201621
Essential Systems, Inc.
412-931-5403 ext. 1
fax: 412-931-5425
dan.gynn at essensys.com
GnuPG Key http://www.essensys.com/~dan/gpgring.asc
Fingerprint: 0979 73B8 847A 349E 7363  66F4 6A79 DD72 495D CD60

Content-Type: application/pgp-signature; name=signature.asc
Content-Description: This is a digitally signed message part

Version: GnuPG v1.2.1 (GNU/Linux)



Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list