[Samba] Setting up Point 'n' Print

Marcus White 1midniterider at comcast.net
Thu Apr 15 01:17:24 GMT 2004

On Wed, 2004-04-14 at 13:36, Dustin Dortch wrote:
> I am having some problems with uploading printer drivers.  I follow the 
> procedures as outlined in both TOSHARG and Samba-3 by Example, and I use the 
> Add Printer Drivers Wizard to upload the drivers.  It looks OK, and the 
> drivers make into the \\server\print$\W32X86\3 directory.  But when I click 
> okay, I get "Printer settings could not be saved. Access is denied."  This 
> happens when changing any other settings as well.  I am doing this as a 
> printer admin, and I have set the directories and printing related .tdb's to 
> 777 for testing.  I tried to use the rpcclient and it returns 
> WERR_ACCESS_DENIED.  I am really lost.  Using Samba 3.0.2a and 
> Slackware-current.
> Dustin A Dortch
> Network+, MCSA/MCSE W2K
> dustin_dortch at hotmail.com
> _________________________________________________________________
> Limited-time offer: Fast, reliable MSN 9 Dial-up Internet access FREE for 2 
> months! 
> http://join.msn.com/?page=dept/dialup&pgmarket=en-us&ST=1/go/onm00200361ave/direct/01/

Check to make sure that the "use client driver" is set to "no" on the
printer shares. I ran into a similar problem recently.

Marcus O.

More information about the samba mailing list