[Samba] Cannot share mounted partitions

Subzero subzero at spiderweb.se
Fri Sep 19 00:23:25 GMT 2003


I am trying to share my two other partitions on my Slackware 9.0 server to my network..
the partitions is /mnt/d and /mnt/e and everything is setup correctly in smb.conf, i tried sharing the /tmp dir and that worked just fine..
But sharing the two partitions aren't working at all
Any ideas on what the problem is?
This is the entries in smb.conf for the shares

comment = d
path = /mnt/d
read only = no
valid users = subzero

comment = e
path = /mnt/e
read only = no
valid users = subzero

The partitions are mounted in linux, i can browse them wihout any problem.. /mnt/e is FAT32 and /mnt/d is NTFS..
As i said, i replaced /mnt/e with /tmp and that worked..
But as it is now, with /mnt/e and d, when i browse the network from my win2k machine, i can see the server and i can see the two shares (D and E) but when i click on either of them it says that the share isn't accesible..

More information about the samba mailing list