[Samba] PC loosing domain membership frequently

mamue at lb-bbs1.emd.ni.schule.de mamue at lb-bbs1.emd.ni.schule.de
Mon Sep 1 09:03:42 GMT 2003

I'm new to this list.
I tried to google and did a _bit_ of searching in teh archive but didn't
find anything related to my problem.
I use samba 2.2.8a as the PDC on SuSE-linux 8.0. I administrate 7 Rooms
with 160 PC, mainly w2k-sp3 and some older with NT4-sp6.
In two of seven rooms some PC loose their Domain-membership. I can bring
them back into Domain, but they seem to loose it after a few days again.
This sommer I updatet all w2k from SP0 (i.e. no ServicePack)to SP3 and
installed some other software (mozilla etc). I made for each Room one
Image and duplicated these to all other PC. Last year this worked without
such faults (no SP, except NT4-sp6).
In three out of five rooms I have no problems. In one room, all PC lost
membership, but I did not have any problems again since I fixed it
This year I tried to bring the w2k-PC into Domain by using "wsname", a
tool which can change the workstation name without leaving the Domain (I
have a little wsh-script which looks up the workstaion name in DNS and
fixes the computer name). May that be the reason?
I checked for duplicate RID and uidNumber in my ldap, but didn't find any
are there any other limitations relating to the uidNumber and rid, I
should take care of?
All PC are equipped with "reborn-cards", that is, all lokal changes are
undone at the next reboot (when not disabled).
Could anyone give me any helpfull comment?

Thanks a lot,
Malte Mueller

More information about the samba mailing list