[Samba] Problem with swat on new installation

Gavin Davenport gavdav at gavdav.demon.co.uk
Wed Oct 8 19:24:07 GMT 2003

netstat -an | grep LIST

if there's an entry for *.901 the service is listening.

should also be things written into $logdir/log.swat I think.

-----Original Message-----
From: samba-bounces+gavdav=gavdav.demon.co.uk at lists.samba.org
[mailto:samba-bounces+gavdav=gavdav.demon.co.uk at lists.samba.org]On
Behalf Of Daniel Alsén
Sent: 06 October 2003 23:31
To: samba at lists.samba.org
Subject: [Samba] Problem with swat on new installation


Just subscribed to this list and already need some help :)

I just installed Samba (samba-3.0.0-2_rh8.i386.rpm) and have some trouble
getting swat to work. When trying to open localhost:901 (or 'hostname':901
or, i've tried them all ;) ) i get:

'An error occured while loading (whatever adress i used)
 Connection to host (whatever adress i used) is broken'

Is there anything i should look for? I've tried tweaking stuff back and
forwards but am stuck now. Is there any way i can reach swat other than by
browser url?

- Daniel

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list