[Samba] login problem

Rudi Yanto - Service Solutions Rudi.Yanto at sersol.com.au
Tue Oct 7 09:17:09 GMT 2003

Hi Andrew,
After I have spend an extra time and I'm starting to get lost and need a help
please from the samba team.
I have a current running samba which is an old version (I think 1.9.16p9) and
running on solaris 2.5.1 the problem I have with this is the TCP delay which
caused an issue with the window client.
I have download an update version which is 2.2.7a and I have also installed
gcc 3.3 as per recommended and I have installed this successfully I think !
I assume its ok because when I run the testprm and give me no errors although
a lots of option which I'm still trying to understand and need a help for
clarification from you please.
The main problem I have here is that I can see the server which I installed
samba on but when I try to double click and to see the share option which
I stated in the smb.conf I need to supply the password and the password that
I set on the server when I entered in is invalid and hence I cannot make the
connection to the server or cannot map the drive also from the window client.
I have tried so many combination and no matter what the password I entered in
is invalid.
I have put the old samba copy back and run it works ok with the password and
able to map and see the available share from the server.
Could you please guide me to where the area I should do and look for as I'm
getting lost and need a help.

Thankyou in advance


More information about the samba mailing list