[Samba] File size limit?

Rashkae rashkae at tigershaunt.com
Thu May 29 19:43:51 GMT 2003

Courtesy of a quick google search.


On Thu, 29 May 2003, [iso-8859-1] djfogbr wrote:

Hi all,

We have a Debian Linux 3.0, running kernel 2.4.18, and all filesystems are formatted as ext3.

My problem is: when I try to mount an w2k share in this machine using smbmount, I can't see big files correctly. I suspect that the problem happens with files bigger then 2GB. I have a file in the w2k machine that's 4GB size, and when I mount the share in the linux machine, I see that file with just about 360MB!

First I tried with smbfs 2.2.3 that comes with the distro. After a I tried with version 2.2.8 that's avaiable at samba site as a debian package. Finally I tried with 'unstable' version "2.999+3.0" that debian provides. Had the same results with all of them.

Any help?

Thanks in advance.

To unsubscribe from this list go to the following URL and read the
instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list