[Samba] problem getting remote printer working

Kurt Pfeifle kpfeifle at danka.de
Sat May 24 21:00:02 GMT 2003

Jeremy Petzold jpetzold at earthlink.net

> Sat May 24 15:55:33 GMT 2003
> I have a Debian laptop and an OS X desktop computer.
> on the Mac I have set up windows file sharing and I have set up print sharing.
> I then proceded to install samba and komba2 on my system....all set up and 
> komba2 sees mt workgroup and sees the shared printer...it registers it with 
> CUPS and everything........
> however, I tried printing and nothing happened. I checked CUPS on the laptop 
> and it siad it could not connect to the remote printer...
> I tried setting up a new printer in cups and everything seemed ok, CUPS said 
> that it was able to connect and everything.
> so I try printing again....nothing.
> I checked CUPS on the Mac and it did not register any job at all. I saw that 
> the device was pointing to /dev/null on the Mac so I fixed that...still 
> nothing.
> why can I browse the printer in Komba2 but CUPS is getting bad settings?
> what am I doing wrong?

Sorry, Jeremy,

I can't make my mind up from what you say. Maybe it helps if you
look at the HOWTOs here?


> thanks,
> Jeremy


More information about the samba mailing list