[Samba] problem getting remote printer working

Jeremy Petzold jpetzold at earthlink.net
Sat May 24 19:55:33 GMT 2003

I have a Debian laptop and an OS X desktop computer.

on the Mac I have set up windows file sharing and I have set up print sharing.

I then proceded to install samba and komba2 on my system....all set up and 
komba2 sees mt workgroup and sees the shared printer...it registers it with 
CUPS and everything........

however, I tried printing and nothing happened. I checked CUPS on the laptop 
and it siad it could not connect to the remote printer...

I tried setting up a new printer in cups and everything seemed ok, CUPS said 
that it was able to connect and everything.

so I try printing again....nothing.

I checked CUPS on the Mac and it did not register any job at all. I saw that 
the device was pointing to /dev/null on the Mac so I fixed that...still 

why can I browse the printer in Komba2 but CUPS is getting bad settings?

what am I doing wrong?



More information about the samba mailing list