[Samba] Trouble installing Tarball samba-2.2.8a

glen hyland borknager at yahoo.com
Fri May 23 20:19:43 GMT 2003


I have been trying to install the tar'd version of
samba because I need a few options I can not get to
work with the RPM version. 

This is what I do when i setup samba

# tar xvfz samba.x.x.x
#./configure --with-winbind
#make install

And it goes through those steps fine, but when I try
to run the smbd or nmbd daeomons, it says it cant find
it. And I try 
# find / -name nmbd -print 
but nothing is found, except in the source directory.

I created a simple smb.conf, but nothing seems to want
to work for me :(

I need this authentification for a squid box I am
building at work, so I can use the NT/W2k
authentification on the proxy end. Samba is just being
installed just for that, nothing else. 

Have I missed a step with the setup?? I have installed
other sources without problems, but this is the first
time installing samba from anything besides and RPM. I
have tried to install the winbind rpm, but I get too
many dependancy issues that I am having trouble

I have currently tried to install it on a RH8 and RH9
box, but so far no luck. Should I try RH7.3?? 

So far all the documentation I looked at, says this is
all i need to do to get samba at least start working.

help please!!!!!

Glen Hyland

Do you Yahoo!?
The New Yahoo! Search - Faster. Easier. Bingo.

More information about the samba mailing list