[Samba] Fixed it..

Andrew Bartlett abartlet at samba.org
Thu May 22 14:44:45 GMT 2003

On Thu, 2003-05-22 at 23:50, Glenn Sieb wrote:
> Sure does when you're trying:
> smbpasswd -j CORP -r LUNA -U CORP+Administrator
> (Grin)
> Once I ditched the -U it worked peachy :)

That just changes the type of join - you seem to have uncovered a
particular Microsoft DC configuration that I would like to better
understand.  This is why I'm seeking more information.

Andrew Bartlett

Andrew Bartlett                                 abartlet at pcug.org.au
Manager, Authentication Subsystems, Samba Team  abartlet at samba.org
Student Network Administrator, Hawker College   abartlet at hawkerc.net
http://samba.org     http://build.samba.org     http://hawkerc.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.samba.org/archive/samba/attachments/20030522/69e9c5e3/attachment.bin

More information about the samba mailing list