[Samba] Login denied after joinined Samba PDC

Eric Halverson ehalverson at dchs.us
Tue Mar 25 15:05:52 GMT 2003

On Tue, 2003-03-25 at 09:27, Bradley W. Langhorst wrote:
> Does the machine account (machine$) exist in your password database?
> have you tried removing it and rejoining the machine?
> What do the log files say?

yes the machine$ accounts are both in /etc/samba/smbpasswd as well as
/etc/passwd.  The log files show this when I try to log on:

[2003/03/25 03:59:56, 0] smbd/password.c:authorise_login(863)
  authorise_login: rejected invalid user nobody

as I said earlier it seems that my users are getting mapped to nobody.

I removed the /etc/samba/secrets.tdb and restarted samba and still not
getting anywhere.  is there anything else that i would need to reset in
order to start over and get rid of whatever is causing this problem?

> Please reply to the earliest thread so it's easy to follow your messages
> brad

Okay, I'm replying to the first reply I received, I hope this is correct and helps


Eric Halverson <ehalverson at dchs.us>

Doctors Care Health Services

More information about the samba mailing list