[Samba] logon script not working

Woerns Urstmann mailinglists at eminenz.ath.cx
Sun Mar 16 18:00:11 GMT 2003


my logon.bat was working for weeks now (since i created it) - and recently i 
recompiled my samba with ldap support. now ldap and everything works really 
well, but: the logon.bat won't get executed! i tried changing the folder, 
changing the rights of the file, renaming it and everything. but the thing 
won't execute! samba is not givin any error, nor does my winxp client.
when i browse to \\linux\netlogon and double click logon.bat everything gets 
mapped wonderful. but not automatically.

-rwxrwxrwx    1 root     root          471 Mar  9 
15:12 /samba/netlogon/logon.bat


        domain logons = Yes
        logon script = logon.bat
        comment                 = Domänenanmeldedienst
        path                    = /samba/netlogon
        public                  = no
        locking                 = no
        writeable               = no
        browseable              = no

#also tried the following:
#        comment = Network Logon Service
#        path = /samba/netlogon
#        public = no
#        writeable = no
#        browseable = no
#        comment = Network Logon Service
#        path = /samba/netlogon
#        write list = @101
#        create mask = 0640
#        hide unreadable = Yes

thanks a log

More information about the samba mailing list