[Samba] W2K sp3 broke winbind

Bobby Guerra bguerra at dtr-software.com
Fri Mar 7 18:23:33 GMT 2003

I saw that command but when I ran it (wbinfo -A domain+useraccount%password)
it fails with error below.

could not obtain winbind separator!

I have winbind separator in my conf file.

   winbind separator = +

I also tried different variations of wbinfo.

wbinfo -A useraccount%password
wbinfo -A domain\\useraccount%password

-----Original Message-----
From: Gerald (Jerry) Carter [mailto:jerry at samba.org]
Sent: Friday, March 07, 2003 1:07 PM
To: Bobby Guerra
Cc: samba at lists.samba.org
Subject: Re: [Samba] W2K sp3 broke winbind

Hash: SHA1

On Fri, 7 Mar 2003, Bobby Guerra wrote:

> Hi all,
>   I recently applied service pack 3 on all my domain controllers and
> disabled anonymous enumeration.  This broke winbind.  After reading some
> the listings and looking at the log info from winbind I believed that
> winbind gets its user list by doing an anonymous request so I changed it
> back but I still doesn't work.  I get a failure with every wbinfo command.
> Here is an excerpt from the log.winbind

ou can set a user/pass pair for winbindd using "wbinfo -A"

cheers, jerry
 Hewlett-Packard            ------------------------- http://www.hp.com
 SAMBA Team                 ---------------------- http://www.samba.org
 GnuPG Key                  ---- http://www.plainjoe.org/gpg_public.asc
 "You can never go home again, Oatman, but I guess you can shop there."
                            --John Cusack - "Grosse Point Blank" (1997)

Version: GnuPG v1.2.0 (GNU/Linux)
Comment: For info see http://quantumlab.net/pine_privacy_guard/


More information about the samba mailing list