[Samba] winbind error

Jim Adkins poetsalley at hotmail.com
Fri Jun 20 18:10:27 GMT 2003


I've been working on getting winbind set up and running for quite some time 
now. I've had absolutly no luck. I've tried mulitple tutorials, and I've 
always had the same problems. It seems that winbind runs, but doesn't DO 
anything. I've tried to use wbinfo to ping winbind, and it can't ping it. 
but by using ps -ea | grep winbindd, I get "15824 ?        00:00:00 
winbindd" so it seems to be running, but just not doing anything. Why would 
it be running and wbinfo not be able to ping it or pull any info with it? 
Well, here's my smb.conf file, I've been using SWAT to manage it, and it 
seems to be working fine for everything else, but I want to be able to have 
my domain users and groups on my Linux box so that shares can have better 

# Samba config file created using SWAT
# from localhost (
# Date: 2003/06/20 11:03:53

# Global parameters
        workgroup = SBH
        netbios name = SG3
        server string = Samba Server %v
        security = DOMAIN
        encrypt passwords = Yes
        map to guest = Bad User
        password server = MSS1 SERVER3 SBHMX
        password level = 3
        username level = 3
        unix password sync = Yes
        restrict anonymous = Yes
        log file = /var/log/samba/log.%m
        max log size = 50
        keepalive = 100
        socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
        printcap name = cups
        add user script = /usr/sbin/useradd %u
        delete user script = /usr/sbin/userdel %u
        logon path =
        preferred master = No
        domain master = No
        dns proxy = No
        winbind uid = 10000-20000
        winbind gid = 10000-20000
        template homedir = /home/winnt/%D/%U
        winbind separator = +
        printer admin = @adm
        profile acls = Yes
        printing = cups

        comment = Home Directories
        read only = No
        browseable = No

        comment = All Printers
        path = /var/spool/samba
        create mask = 0700
        guest ok = Yes
        printable = Yes
        print command = lpr-cups -P %p -o raw %s -r   # using client side 
printer drivers.
        browseable = No

        path = /var/lib/samba/printers
        write list = @adm root
        guest ok = Yes

Please, can anyone help me out. I've been pulling my hair out for weeks with 

Thank you all in advance. -Jim

Add photos to your e-mail with MSN 8. Get 2 months FREE*.  

More information about the samba mailing list