[Samba] can't access samba share from xp

hemp4fuel hemp4fuel at kc.rr.com
Tue Jul 8 00:33:53 GMT 2003

I did the smbclient -Llocalhost and it does show jerry, I don't have any 
  firewall going, I do see the shares in My network places when I use 
the security share and I do get the error when i click on one, and if I 
try it with security user I cant get past the Samba Server icon.  I 
don't use encrypted passwd.  Thanks again.

kluu te wrote:
> I think you should keep it jerry and NOT localhost. Dont't forget to restart samba server after changes in smb.conf.
> Check smbclient -Llocalhost to see thats its really is jerry. If thats ok it could be a firewall problem. Further I think you should use security user. Do you see the shares in My Network Places. Do you get the same error when you click one of them?
> Do you use encrypted passwd?
> ----- Original Message -----
> From: hemp4fuel <hemp4fuel at kc.rr.com>
> Date: Mon, 07 Jul 2003 19:08:55 -0500
> To: kluu te <linuxpower at operamail.com>
> Subject: Re: [Samba] can't access samba share from xp
>>The netbios name is jerry, i have tried it with and without this option.
>>kluu te wrote:
>>>What's the netbios name of your Samba server?
>>>----- Original Message -----
>>>From: hemp4fuel <hemp4fuel at kc.rr.com>
>>>Date: Mon, 07 Jul 2003 17:33:53 -0500
>>>To: samba at lists.samba.org
>>>Subject: [Samba] can't access samba share from xp
>>>>I am running slackware 9 and I have also updated samba to version 2.2.8a 
>>>>from the slackware security update.  I can access my xp box with no 
>>>>problems from my linux box but I cannot access my linux box from my xp 
>>>>box.  I have been on several forums and IRC channels and no one seems to 
>>>>have much insight into my problem, someone recommended trying to post my 
>>>>problem here.
>>>>I have gotten at least 15 different sample smb.conf files and have tried 
>>>>using them all with my own info of course but to no avail.  Every time I 
>>>>open the 'view workgroup computers' on my xp box I can see the 'Samba 
>>>>Server' but when I click on it it says I do not have permission to 
>>>>access.  I have tried using both the 'security = user' and the 'security 
>>>>= share' options.  With the user option I get the error immediately, no 
>>>>prompt for user/pass.  With the share option I can get past the initial 
>>>>icon but when I go to access a directory listed I get the error.  With 
>>>>the share option I have tried several different approaches; using the 
>>>>'guest ok = yes' I don't get prompted for a user/pass. Without using 
>>>>that option I get a user/pass prompt but the user is grayed out and no 
>>>>matter what pass I try it denies access.  Like I said I have tried many 
>>>>different set ups that have been reccomended and none work.  Every time 
>>>>after I restart samba I do a 'testparm' and every time it gives on errors.
>>>>I suspect the problem may be with the xp box but I really don't know. 
>>>>In the past I used RedHat and I had no problems using samba so I know it 
>>>>is possible with my setup.  I tried to give as much info as I could here 
>>>>but if more clarification is needed by someone to diagnose my problem I 
>>>>will give it.  Thanks.
>>>>To unsubscribe from this list go to the following URL and read the
>>>>instructions:  http://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list