[Samba] Logon script never runs in 2.2.7a, but does in 2.2.4

Peter Schuller peter.schuller at infidyne.com
Thu Jan 30 11:17:23 GMT 2003

> > we tried upgrading from 2.2.4 to 2.2.7a in order to fix a problem. We
> > believe it fixes it, BUT, 2.2.7a causes logon scripts to never run.
> > 
> > That is, we have 2.2.4 installed and the logon procedure works
> > perfectly. We then upgrade the samba/samba-common (debian) packages, and
> > everything works *except* that logon scripts never run.
> > 
> > What are the possible causes for such a thing?
> What is the logon script setting in smb.conf? 

logon script = scripts\users\%U.bat

But since I saw that there was a %U related bugfix in 2.2.6 (but I don't
know what) I also tried:

logon script = scripts\test.bat

Which did not help.

In both cases, switching back to 2.2.4 without changing the
configuration fixes the problem.

/ Peter Schuller, InfiDyne Technologies HB

PGP userID: 0xE9758B7D or 'Peter Schuller <peter.schuller at infidyne.com>'
Key retrival: Send an E-Mail to getpgpkey at scode.org
E-Mail: peter.schuller at infidyne.com Web: http://www.scode.org

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
Url : http://lists.samba.org/archive/samba/attachments/20030130/5b76ae74/attachment.bin

More information about the samba mailing list