[Samba] linux server completely hangs copying files with samba

Davide Cavaleri davide.cavaleri at libero.it
Fri Jan 24 17:04:00 GMT 2003

i'm experiencying a strange problem with a mandrake 9.0 machine,
kernel 2.4.19, samba (different versions, including latest).
when I copy large amount of data from any win98 machine to a share 
directory on linux, after a random time the linux machine hangs; not 
responding even to ctrl-alt-canc, only possibility is to reset.
I was using a realtek 8139 (driver 8139too) which I know sometime giving 
problems; I tried a Dlink (always 8139too), same problem; reading around it 
could be a driver problem so I managed to have a good 3com905c (driver 
3c59x); big surprise: same problem!!!
i noticed that trasferring from the laptop which has a 10 Mit/s card 
doesn't give the error, so probably it happens with large bandwith usage on 
the server.
nothing appears on any log, as if nothing appened.
anybody experienced similar problems? especially anybody solved it?



More information about the samba mailing list