[Samba] still having a connection problem

Jason Kirschenmann jasonkirschenmann at hotmail.com
Thu Jan 23 17:44:01 GMT 2003

Hello all,
i'm having a hard time getting samba running.  I am running red hat 8.0, and 
samba 2.25.  i am part of a domain on my campus and have my box joined to 
the domain.  i can even see it in the workgroup, but whenever i try and 
connect to it from a windows machine i get this error "No service is 
operating at the destination network endpoint on the remote system."  The 
last guy told me to set my log level to 5 and switch my security settings to 
server, but i still get the exact same error. Here's my smb.conf

netbios name = jasonsdt
guest ok = yes
log file = /var/log/samba/%m.log
load printers = yes
wins server = Enterprise
encrypt passwords = yes
dns proxy = no
server string = Samba Server
printing = lprng
password server = Enterprise
unix password sync = Yes
workgroup = Trinitynet
printcap name = /etc/printcap
security = domain

writeable = yes
public = yes
path = /home/jason/downloads

writeable = yes
public = yes
path = /home/jason/music

i'd appreciate any help

Help STOP SPAM with the new MSN 8 and get 2 months FREE*  

More information about the samba mailing list