[Samba] FW: winbind LOGON_FAILURE

LaSusa, Dan DLasusa at laerdal.com
Wed Jan 15 19:13:01 GMT 2003

So I solved my orginal problem, but now here's where I'm at:
No errors when smb or winbind start (based on log files)
If I do a wbinfo -t 
I get that the secret is good.
If I do a wbinfo -u
Is all I get??!?  
Same for when I do a wbinfo -g
What does this mean?  No Domain Controller?  If that's the case I've tried
changing the password server line in my smb.conf file.  I've tried it by
name, IP address and *
Any ideas out there?
Thanks in advanced!
-----Original Message-----
From: LaSusa, Dan 
Sent: Wednesday, January 15, 2003 11:34 AM
To: 'samba at lists.samba.org'
Subject: winbind LOGON_FAILURE

    Redhat 7.3
    Kernel 2.4.18-4
    Samba 2.2.7
    NT4 Domain
I have replaced the actual domain name and the name of the PDC with words
DOMAIN_NAME and PDC_NAME.  In both cases, the correct domain name and pdc
name are used.
I removed, waited, and then re-added my linux server to our domain from the
server manager on our PDC.
When I then run smbpasswd -j DOMAIN_NAME -r PDC_NAME -U Administrator (and
then enter the password when prompted)
I get that I joined the domain!
When I then run:
winbindd -i -d 3
winbindd version 2.2.7 started.
Copyright The Samba Team 2000-2001
Initialising global parameters
params.c:pm_process() - Processing configuration file "/etc/samba/smb.conf"
Processing section "[global]"
Processing section "[printers]"
Processing section "[tmp]"
Processing section "[Vertex]"
Processing section "[Rcode]"
adding IPC service IPC$
adding IPC service ADMIN$
added interface ip= bcast= nmask=
added interface ip= bcast= nmask=
resolve_lmhosts: Attempting lmhosts lookup for name DOMAIN_NAME<0x1b>
resolve_wins: Attempting wins lookup for name DOMAIN_NAME<0x1b>
resolve_wins: WINS server resolution selected and no WINS servers listed.
name_resolve_bcast: Attempting broadcast lookup for name DOMAIN_NAME<0x1b>
bind succeeded on port 0
Got a positive name query response from ( )
bind succeeded on port 0
cm_get_dc_name: Returning DC PDC_NAME( for domain DOMAIN_NAME
IPC$ connections done by user DOMAIN_NAME\Administrator
Connecting to host=PDC_NAME share=IPC$
Connecting to at port 445
error connecting to (Connection refused)
Connecting to at port 139
failed session setup
Could not open a connection to DOMAIN_NAME for \PIPE\lsarpc
Any ideas what would cause this?
Thanks for your help!
-------------- next part --------------
HTML attachment scrubbed and removed

More information about the samba mailing list