[Samba] Please help! Updated to Redhat 8.0, now can't get samba to work

A. Rosina Bignall rbignall at earthlink.net
Mon Jan 13 17:06:01 GMT 2003

On Sat, 2003-01-11 at 23:18, naugaranch wrote:
> A couple of questions,
> Did you re-establish user passwords in Samba?
> Why do you have the smb.conf line....
> 	deny hosts = ALL

So that when I have my internet connection up, other hosts out there
cannot connect to my machine, only the ones on my local net. The next
line that says hosts allow ... lets in the machines on my local net. Am
I misunderstanding this? At any rate, this is exactly how I had it
before I upgraded and it worked.

> Seems like this would reject all connections.
> Is the firewall running (IPCHAINS & IPTABLES).  If so, have you set it up
> properly?

Hmm... I think so, but I haven't done much with the firewall since I
installed, just left it with the defaults.  Let me open it up wide and
see what happens...

Oh yes! That worked.  Thank you very much! I should have thought about
the firewall. I set eth0 to be a trusted device and the security level
at High, so I should be pretty well set now.

Thanks again.


More information about the samba mailing list