[Samba] (no subject)

Martin Thomas mthomas at rhrk.uni-kl.de
Mon Jan 13 14:07:01 GMT 2003

>From: MrTPME at netscape.net (TE)
>Bare with me as I am pretty new to Linux and everything that goes with it. My problem consists
>of copying large files from my w2k client to my samba server. Files larger than ca 700 MB will,
>when moving ore copying to a samba share, stop in a error message that the network path is no
>longer accessible. The â?oserverâ?, which samba is running on, starts to write to the disk but
>there is no network activity and after a while the error message appears. I have looked through
>all the forums and so on to see if I could find an answer, but no. I have however found other
>users posting messages about the same problem, but never an answer that solved the problem.
>Is there anyone who knows how to solve this problem?

Is the error message "network path is longer accessible" or "the network path is no longer
available"? If it's "no longer available" try this:
Check your Network, maybe dulpex-mode or transfer-rate are not correctly autonegotiated.
Try to set those to a fixed value for a client and the server and every managable device
(switch) between them.
Try to replace the network-interface-cards (NICs) in the server and the your test-client. Try
different hubs/switchs or use a crossover-cable to connect server and client directly if possible.

I'm one of those "other users" who posted about this problem. Later we found a wrong
transfer-speed setting in one of the managable switches. I had contact with around 10 others
during the last year who had the same error message. All of them who wrote feedback had
bad network-hardware or wrong network-settings. I dont' think that this is a Samba problem.


More information about the samba mailing list