[Samba] Single File Delete/Directory Listing on Windows ME

Jeremy Allison jra at samba.org
Sun Dec 7 19:54:29 GMT 2003

On Sat, Dec 06, 2003 at 03:35:52PM -0800, Brett Johnson wrote:
> General failure reading drive G
> Abort, Retry, Fail.
> The directory contains the file, and the file shows up in a full listing,
> but I can't do a listing of a single file. Also affects the del command.  I
> can delete any number of files using wildcards, but I can't delete just one
> file.  From Explorer, I can delete a single file, but not from the command
> prompt.
> It works fine on my Windows 2000 stations.  I've tried 3 different Fedora
> Servers running Samba 3.0015 and many different Windows ME stations, and
> they all have the same problem.  Servers running Redhat 9 and older Samba
> versions appear to work fine.  I've tried everything I can think of in the
> samba config files and nothing seems to work.  Any help will be greatly
> appreciated.

Is this the 3.0.0 release version of Samba ? If so this is a bug I
fixed for 3.0.1. Please download and try the Samba 3.0.1rc1 that Jerry
released recently.


More information about the samba mailing list