[Samba] Re: net rpc getsid to a recently patched NT4 machine

Failed Access mdonovan at edwtech.com
Fri Aug 8 12:21:47 GMT 2003

Fixed it for future reference if you get this error make sure your 
/etc/samba/lmhosts hasn't become corrupt.
Failed Access wrote:
> okay it looks like I've broken something on the server *stroppiness 
> over* I odn't mind if I've broken something not sure what it could be 
> though...
> Failed Access wrote:
>> the only thing to happen has been the server has had the patch for the 
>> windows rpc problem now the responce to a command that has worked 
>> perfectly for weeks of testing doesn't ************ work anymore.
>> instead it spews this out
>> [2003/08/08 11:50:31, 0] libsmb/namequery.c:getlmhostsent(588)
>>   getlmhostsent: Ill formed hosts line [ > lots of random signs
>> rpcclient vomits this out
>> getlmhostsent: Ill formed hosts line [ > gibberish
>> if it is the case that this is the fault of microsofts "security 
>> patch" how much would it cost to hire a hitman and a torturer to hunt 
>> down the people behind it?
>> So ranting venom aside is it the patches fault or is something broken?
>> Help would be nice i was set to move the domain next week and was 
>> doing a few final tests (ergo another restart)
>> I'm ready to murder... (depending on who's fault it is, if it's mine 
>> suicide may be in order)
>> Anyway help would be nice

More information about the samba mailing list