[Samba] Authentication issue

Board, Clint cboard at ufsonline.com
Wed Apr 16 17:51:17 GMT 2003

Running: RedHat 9, Samba 2.2.7a
Installed with the included RPMs from RedHat.

I sent a message yesterday about issues with wbinfo -u and wbinfo -g
returning the error:

"Error looking up domain users" and "Error looking up domain groups"

I have determined that i believe the issue is with the authentication that
my system is trying using, if i run:

wbinfo -a 'DOM\\user%password' (I have tried differenct sperators in a
number of different ways)

I recieve:

Could not authenticate user DOM\\user%password with plaintext password

I have seen other posts mentioning a challenge/response request being sent,
what am i missing here?

Any help is appreciated :)

	workgroup = DOM
	netbios name = LINUXFILESERVER
	server string = LINUX Samba Server
	security = DOMAIN
	encrypt passwords = Yes
	min passwd length = 7
	map to guest = Bad User
	obey pam restrictions = Yes
	password server = *
	passwd program = /usr/bin/passwd %u
	passwd chat = *New*password* %n\n *Retype*new*password* %n\n
	username map = /etc/samba/smbusers
	log level = 5
	log file = /var/log/samba/%m.log
	max log size = 0
	large readwrite = No
	name resolve order = wins lmhosts host bcast
	socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
	printcap name = cups
	domain admin group = Domain Admins
	domain guest group = Domain Guests
	preferred master = No
	local master = No
	domain master = No
	dns proxy = No
	wins server = xxx.xxx.xxx.xxx
	winbind uid = 10000-20000
	winbind gid = 10000-20000
	winbind separator = \
	printer admin = root
	hosts allow = xxx.xxx.xxx. xxx.xxx.xxx.
	printing = cups
	hide unreadable = Yes

	comment = Home Directories
	valid users = %S
	read only = No
	create mask = 0664
	directory mask = 0775
	browseable = No

	comment = All Printers
	path = /var/spool/samba
	printable = Yes
	browseable = No

	comment = Printer Drivers
	path = /etc/samba/drivers
	write list = root

More information about the samba mailing list