[Samba] Winbind/nsswitch issue on Solaris 9 (Sparc)

Paul Coray paul.coray at unibas.ch
Tue Apr 15 06:10:01 GMT 2003

Roylance, Stephen D. wrote:
>>From: Paul Coray [mailto:paul.coray at unibas.ch]
>># telnet localhost
>>Connected to localhost.
>>Escape character is '^]'.
>>SunOS 5.9
>>login: coray
>>Supported configurations for passwd management are as follows:
>>     passwd: files
>>     passwd: files ldap
>>     passwd: files nis
>>     passwd: files nisplus
>>     passwd: compat
>>     passwd: compat AND
>>     passwd_compat: ldap OR
>>     passwd_compat: nisplus
>>Please check your /etc/nsswitch.conf file
>>Connection to localhost closed by foreign host.
>>Why does nsswitch know nothing about winbind?? Anybody installed Winbind
>>successfully on Solaris 9?
> There is a known problem, resolved by patch 113476-05, that causes this problem.
> I ran into it and that patch fixed it.
>>Paul Coray
> -Steve Roylance

Thanks a lot, Steve! It works now


More information about the samba mailing list