[Samba] joing machines "Kristyan Osborne"

Dominic Deferia ddeferia at nyc.rr.com
Mon Sep 2 17:02:01 GMT 2002

Hi, I have the same error message as Kristyan Osborne's original post. What
I did was I removed the machine account from smbpasswd and passwd and
created same account names, joined the domain again and  somehow it worked
again. I am running Samba 2.2.5 and I was wondering if this could be a bug.



Original message:

Message: 17
Date: Mon, 2 Sep 2002 10:24:36 +0100
From: "Kristyan Osborne" <kris at longhill.brighton-hove.sch.uk>
To: "Samba (E-mail)" <samba at lists.samba.org>
Subject: [Samba] joing machines


I have a samba 3.0 current CVS from 01/08 running with ldap as the =
backend. It been working fine for the past few week until late last =
week. I can join a machine to the domain and I get an entry in ldap one =
in ou=3Dcomputers and one in ou=3Dusers (as normal). Everything looks =
fine until you try to login to the win2k box. When you hit enter after =
typing in username + passwd you get an error message "The system could =
not log you on  to this domain becasue the system's computer account in =
its primary domain is missing or the password on that account is =

I don't think i have changed anything to the config, but i cant belive =
it just stops working. The machines which have been added prior to last =
week can still logon to the network and work fine.

Can anyone suggest something??

Kristyan Osborne - IT Technician
Longhill High School
01273 391672 - UK


More information about the samba mailing list