[Samba] Winbindd not listing users/groups

Gareth Davies gdavies at willowbrook.co.uk
Thu Oct 31 15:09:21 GMT 2002

---- Original Message -----
From: Sean Patrick Ingles
To: samba at samba.org
Sent: Thursday, October 31, 2002 2:43 PM
Subject: [Samba] Winbindd not listing users/groups

Greetings from NY!

I am running SaMBa version 2.2.6 compiled from source on a RedHat 7.3 (Linux
tux.#########.net 2.4.19 #1 Fri Oct 25 15:39:52 EDT 2002 i686 unknown) box.
I start smbd and nmbd as I usually do.
Then I start winbindd

I verified that they are running.

I run :
smbpasswd -j DOMAIN -r Windows2kDomainController -U Administrator
Joined domain DOMAIN.

Ok, so I'm in the domain

Then I run:
[root at tux src]# wbinfo -t
Secret is good

Even better, my secret is good!

Then I try and list users/groups:
[root at tux src]# wbinfo -u
Error looking up domain users
[root at tux src]# wbinfo -g
Error looking up domain groups


wbinfo -A Administrator%password

Please lose the HTML

             Shaolin - IT Systems
                     WB Ltd.
.: http://www.security-forums.com :.

More information about the samba mailing list